Board logo

标题: [BUG反馈] 太坑人了,php选项是5.3.27,下载包里是php-5.3.26 [打印本页]

作者: aliyoung    时间: 2013-8-21 17:37     标题: 太坑人了,php选项是5.3.27,下载包里是php-5.3.26

本帖最后由 aliyoung 于 2013-8-21 17:56 编辑

Select php version:
    1 php-5.2.17 (default)
    2 php-5.3.27

我选2

结果看log说找不到php-5.3.27,
再一看下载的一键安装包里面,居然是php-5.3.26.tar.gz。

拜托认真点好不好,会害死菜鸟的

lanmp_php_install.log:
-------------------------
tar: php-5.3.27.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
lib/php.sh: line 44: ./configure: No such file or directory

================
一键安装包的文件:
01.jpg
2013-8-21 17:40


================
顺便问一下,如果一键安装包中某一项安装错误,可以单独安装吗?还是必须再次全新安装?比如这个php安装错误。

图片附件: 01.jpg (2013-8-21 17:40, 7.82 KB) / 下载次数 1172
http://www.wdlinux.cn/bbs/attachment.php?aid=3488&k=32097fb72d8faf37d92611a7be4b10e3&t=1600597862&sid=z0Pst5


作者: pmtao    时间: 2013-8-21 22:02

可以单独安装
作者: admin    时间: 2013-8-22 10:44

是我们太大意了,抱歉

问题已修正,以后会注意
作者: aliyoung    时间: 2013-8-22 14:00

回复 2# pmtao


   怎样单独安装?
作者: pmtao    时间: 2013-8-22 14:12

回复 4# aliyoung


   你想安装什么,你就在论坛上搜就有类似的教程了




欢迎光临 WDlinux官方论坛 (http://www.wdlinux.cn/bbs/) Powered by Discuz! 7.2