Board logo

标题: [求助] 升级PHP5.5后面板报phpMyAdmin - 错误 [打印本页]

作者: wjdiy    时间: 2016-4-1 10:44     标题: 升级PHP5.5后面板报phpMyAdmin - 错误

phpMyAdmin - 错误
无法在发生错误时创建会话,请检查 PHP 或网站服务器日志,并正确配置 PHP 安装。

001.jpeg
2016-4-1 10:43


图片附件: 001.jpeg (2016-4-1 10:43, 193 KB) / 下载次数 1586
http://www.wdlinux.cn/bbs/attachment.php?aid=5850&k=bb20e17dfa306bf109885190af230bc1&t=1675709458&sid=dOMMv5


作者: wjdiy    时间: 2016-4-1 10:51

本帖最后由 wjdiy 于 2016-4-1 11:15 编辑

提示升级成功了。 网站后也可以看到MySQL版本:5.5.44
123.jpg
2016-4-1 11:15


图片附件: 123.jpg (2016-4-1 11:15, 105.13 KB) / 下载次数 1573
http://www.wdlinux.cn/bbs/attachment.php?aid=5851&k=ccf1aa3725bbac6dda6657b3da7e5f17&t=1675709458&sid=dOMMv5


作者: wjdiy    时间: 2016-4-1 16:52

本帖最后由 wjdiy 于 2016-4-1 17:01 编辑

下午再来看就这样了

001.jpeg
2016-4-1 17:01


你的 PHP MySQL 库版本 5.1.63 和你的 MySQL 服务器版本 5.5.44 不同。这可能造成一些未知的问题。

图片附件: 001.jpeg (2016-4-1 17:01, 258.86 KB) / 下载次数 1610
http://www.wdlinux.cn/bbs/attachment.php?aid=5857&k=f52dab96e22c29e59cfef147afacf04f&t=1675709458&sid=dOMMv5






欢迎光临 WDlinux官方论坛 (http://www.wdlinux.cn/bbs/) Powered by Discuz! 7.2