WDlinux官方论坛's Archiver

admin 发表于 2017-5-9 17:28

关于v32版本的特别说明或常见问题

因v32版本功能强大,应用灵活,但无疑也变得“更复杂”,特别是对一些新手或新新手

1 关于伪静态
N+A组合,用的是A的伪静态规则
使用了指定PHP功能的,用的都是N的伪静态规则
单N的,使用的是N的伪静态规则

2 关于SSL
N+A的组合,用的是N的SSL证书文件
使用了指定PHP功能的,用的是N的SSL证书文件
单N的,使用的是N的SSL证书如果上传证书后,还是无效,请检查证书文件名

3 apache是不支持多PHP共存或指定PHP的,所以必须是用N+A或单N的WEB引擎

4 切换到单N的WEB引擎时,必须要安装并启动多版本PHP里的5.5版本或是使用指定PHP版本,否则会502

5 v32的多版本PHP里,到底是用了哪个PHP?
默认是N+A的环境,用的就是默认的PHP,这里已有说明 [url=http://www.wdlinux.cn/bbs/thread-57643-1-1.html]http://www.wdlinux.cn/bbs/thread-57643-1-1.html[/url]
创建站点时,如无指定PHP,就是用到默认的
那指定PHP后呢?是什么版本?当然是你指定的版本?什么环境,自然是N+P,而不是N+A

6 FTP登录提示“421 无法读取indexed puredb文件(或检测到旧格式) - 试试 pure-pw mkdb”
偿试删除帐号,重新创建试试
([color=#ff0000]删除前,确认在系统设置里,没有勾选删除目录,否则很危险[/color])

7 关于升级
从v2版本升级到v3.2版本的
FTP用户密码需要重新修改才可正常登录

admin 发表于 2017-5-13 15:25

1

admin 发表于 2017-5-13 15:25

2

疆飞 发表于 2017-5-24 15:43

老大,  /www/wdlinux/mysql/data 内没有wdcp的数据库,phpmyadmin里也没有
现在想把wdcp2.x的部分内容备份过来,发现找不到数据库无法恢复,站点有点多,一个个新建太累!求指教!

m238200 发表于 2017-5-26 07:50

4            这个就是好

babee 发表于 2017-6-14 11:17

我的WDCP是3.0.9的,在后台点击“下载最新版”,弹出个“后台升级中……”的alert,点击确定后,然后,就没有然后了,依旧是3.0.9,重启WDCP,重新登录,还是3.0.9,试过好几次了,不管用。

as8786396 发表于 2017-6-14 11:32

[b]回复 [url=http://www.wdlinux.cn/bbs/redirect.php?goto=findpost&pid=98919&ptid=57647]4#[/url] [i]疆飞[/i] [/b]


    请问你们解决了么

langwai 发表于 2017-7-6 15:06

整个导出,再导入就解决了

Elias 发表于 2017-7-11 18:30

说的很详细,另外MySQL的默认设置是不是有问题咧

155084810 发表于 2018-3-2 13:11

不对吧,N+A的伪静态应该是N的,不是A的
我现在N+A就用的N的伪静态,用A的就不行。

另外,N+A创建网站时候选择默认php,然后php版本里面就无法设置默认php版本,但是我只开启了7.1,为什么系统中php版本还是5.5呢,我要在N+A环境下用PHP7,就只能在创建网站时候指定php了?

页: [1]

Powered by Discuz! Archiver 7.2  © 2001-2009 Comsenz Inc.