Board logo

标题: [发布] wdcp_v3.2正式版发布了 [打印本页]

作者: admin    时间: 2017-5-9 16:07     标题: wdcp_v3.2正式版发布了

经过近两周多时间的内测,wdcp_v3.2正式版本,终于可以和大家见面了
在此,感谢那些参与内测的小伙伴们,有你们的参与,wdcp必将更加完美
v3.2版本,最大的亮点,自然是大家期待以久的两大功能
多版本PHP共存和SSL功能设置的支持,现已可以完美的支持
虽有点迟来,但好东西,不怕晚
其实还有一个大亮点,那就是同时支持N+A的组合
也就是说,wdcp的v3.2版本
可以同时支持N+A的组合,以及多版本PHP的共存
同时优化了部分内核代码,操作流程,界面等
功能更强大,使用更灵活,简洁
一如既往的免费

wdCP是什么?关于wdCP更多的介绍,可看
http://www.wdlinux.cn/wdcp/

安装前先去体验下,看演示站
http://www.wdlinux.cn/bbs/thread-52856-1-1.html

安装方法(请使用纯净系统,即不带任何其它WEB环境的系统)
1 只安装wdcp面板看看
wget http://down.wdlinux.cn/in/install_v3.sh
sh install_v3.sh

2 和lanmp环境一起安装
yum install -y wget
wget http://dl.wdlinux.cn/files/lanmp_v3.2.tar.gz
tar zxvf lanmp_v3.2.tar.gz
sh lanmp.sh

可选安装LNMP,LAMP,LNAMP,4全部安装(可切换)
默认安装软件版本为:
nginx-1.8.1
apache-2.2.31
mysql-5.5.54
php-5.5.38
memcache
redis
zend
如需要自定义软件版本,后加cus,如下
sh lanmp.sh cus

如需PHP多版本共存指定使用功能,也需安装,如
sh lib/phps.sh
(共支持7个版本的PHP,如5.2.17/5.3.29/5.4.45/5.5.38/5.6.30/7.0.18/7.1.4)
也可指定安装某一版本,如sh lib/phps.sh 5.2.17
多版本的zend,redis,memcache,opcache.sh扩展支持安装
sh lib/phps_zend.sh
sh lib/phps_redis.sh
sh lib/phps_memcache.sh
默认安装全部PHP版本,也可指定安装某PHP版本,同上

软件安装目录
/www/wdlinux
数据库文件目录
/www/wdlinux/mysql/data

支持组件
zend,memcache,rewrite,pdo_mysql,mysqli等常用组件

支持系统
wdcp_v3 支持wdOS/CentOS5.x/6.x/7.x

3 升级
(3.0/3.1的升级)
可后台直接升级
或使用如下手动升级
wget http://down.wdlinux.cn/in/update_v3.sh
sh update_v3.sh
备注:
此升级只是升级wdcp的后台面板及功能
对于WEB环境的软件需另外升级(无特别需求,WEB环境可不升级或根据需求有针对性的升级)
(2.X的升级)
可用安装方法1中所说方法
关于从v2的升级
对于使用v2的用户
可以单独升级wdcp后台到v3的版本(只安装v3的后台系统就可以,千万不要全新安装,否则很麻烦)
v2/v3升级到v3.2的单独安装多PHP的方法
http://www.wdlinux.cn/bbs/thread-57646-1-1.html

卸载方法
rm -fr /www/wdlinux
reboot

wdcp后台的启动,重起,关闭方法
service wdcp start
service wdcp restart
service wdcp stop

多版本PHP的手动启动|停止|重起
如:5.5
/www/wdlinux/phps/55/bin/php-fpm start
/www/wdlinux/phps/55/bin/php-fpm stop
/www/wdlinux/phps/55/bin/php-fpm restart
如是其它版本,把55替换为相应版本即可
作者: cctv531529    时间: 2017-5-9 16:11

我看你发布的帖子 wdcp_v3.1的安装问题,提到centos 7 下安装的话会有问题——请问会出现什么故障呢?
作者: wlforyou    时间: 2017-5-9 16:13

本帖最后由 wlforyou 于 2017-5-9 16:14 编辑

好厉害,大大地点赞。
作者: fanter2008    时间: 2017-5-9 16:16

支持一下去
作者: eusidc    时间: 2017-5-9 16:16

非常好!!!赞一下!!支持!!
作者: cctv531529    时间: 2017-5-9 16:17

自定义安装是不是还是后面加 cus选项呢?
作者: admin    时间: 2017-5-9 16:22

回复 6# cctv531529

对的
作者: nekosun    时间: 2017-5-9 16:39

首页?。。。还是热乎的。。。 支持一个。。。多年的选择了
作者: 十香    时间: 2017-5-9 16:44

吼啊!                             .......
作者: debug    时间: 2017-5-9 17:05

楼主威武 502 Bad Gateway
作者: 旧城    时间: 2017-5-9 17:40

厉害 ,辛苦啦
作者: lr9569    时间: 2017-5-9 17:41

如需PHP多版本共存指定使用,也需安装,如
sh lib/phps.sh
(共支持7个版本的PHP,如5.2.17/5.3.29/5.4.45/5.5.38/5.6.30/7.0.18/7.1.4)
输入sh lib/phps.sh提示
微信截图_20170509173052.png
2017-5-9 17:41


图片附件: 微信截图_20170509173052.png (2017-5-9 17:41, 9.46 KB) / 下载次数 149
http://www.wdlinux.cn/bbs/attachment.php?aid=7305&k=85ebbe91f3cf11ef337febe8ab2cb723&t=1503572364&sid=sgHSOR


作者: IGS.CC    时间: 2017-5-9 21:51

前排支持!!!!!!!!!!
作者: kangs    时间: 2017-5-9 21:51

请问下备份功能在下一个版本里,能不能实现增量备份的功能。
就像kanglesoft 的那样,可以每7日完整备份一次,然后期间只有网站有变动只备份变动的部分,那样能节省出很多空间来。
作者: lovewei    时间: 2017-5-9 23:13

新的服务器,重新安装的,MYSQL连接的用户名和密码是啥?
用 root  和 wdlinux.cn 进不去。
用 sh /www/wdlinux/wdcp/shell/wdcploginchp.sh 重置的密码也连接不上。这是为啥?
而且我安装的老版本也是老提示我MYSQL连接不上,到底是为啥呀,重装了几次都不行,新购的阿里云主机。
centeros 6.8 64位,环境也没问题呀。
作者: cbbn    时间: 2017-5-10 05:42

php5.几的好像不是有漏洞吗?5.5.38是打过补丁的吗?一直习惯用你的面板,把自己之前用的面板重新卸了,又折腾其他的折腾来折腾去,一晚上都没睡,困。。。。
作者: zhufeng123    时间: 2017-5-10 09:43

wdcp3.2以后,不能修改web引擎了,一直提示【未安装相应服务或多版本PHP】
作者: zhufeng123    时间: 2017-5-10 09:44

wdcp升级3.2以后,不能修改web引擎了,一直提示【未安装相应服务或多版本PHP】
作者: fujiangyun    时间: 2017-5-10 10:23

回复 1# admin
使用单apache引擎设置ssl无效,目前还没找到哪个免费证书平台提供的apache的ssl证书是只有一个key和一个cert的哦,谢谢楼主,祝wdlinu越办越好。
作者: gdsyhj    时间: 2017-5-10 10:59

太好了, 支持
作者: oelove    时间: 2017-5-10 11:04

这个一定要支持,但是目前没有进行测试,不想折腾了。网站稳定够用就好,以后有需求了再来折腾;P
作者: newwell    时间: 2017-5-10 14:31

强烈支持.大赞大赞👍👍
作者: sencea    时间: 2017-5-10 15:56

上传证书提示“文件上传失败”,是3.0升级到3.2
作者: bzlmc1    时间: 2017-5-10 19:03

我的是V3.0.9,现在后台的提示升级到3.2,目前升级会出错吗?
作者: shuang    时间: 2017-5-10 19:17

RPM 方式的安装现在有了? 新版本
作者: andyme    时间: 2017-5-10 22:36

好厉害,:victory: 点赞。:)

捕狐网http://buhoo.com.cn
作者: hyqlhy    时间: 2017-5-10 23:58

今天安装测试了一下,centos7没有问题
作者: wandoudianer    时间: 2017-5-11 09:04

centos6.6安装好后ip可以访问介绍页面,但是ip:8080无法访问
作者: sencea    时间: 2017-5-11 10:11

回复 1# admin

在后台从3.0.9升级到3.2后,更新全部站点配置信息,伪静态无法生效 。网站是N+A模式
作者: sunshine1992    时间: 2017-5-11 11:15

@lovewei    我的也不行  买的阿里云的 服务器,希望博主  多改进改进!!!祝越办越好!!!
新的服务器,重新安装的,MYSQL连接的用户名和密码是啥?
用 root  和 wdlinux.cn 进不去。
用 sh /www/wdlinux/wdcp/shell/wdcploginchp.sh 重置的密码也连接不上。这是为啥?
而且我安装的老版本也是老提示我MYSQL连接不上,到底是为啥呀,重装了几次都不行,新购的阿里云主机。
cent os 6.8 64位
cent os 7.2 64位
cent os 7.3 64位
环境也没问题呀
重装了几次都不行!!!
作者: hnzzabcdef    时间: 2017-5-11 11:38

普天同庆的大喜事呀!技术大咖们辛苦了,祝wdlinux 越来越好:victory::victory::victory:
作者: 732862359    时间: 2017-5-11 11:45

经常出现504网关超时,用本地mysql数据库经常挂掉,有用户频繁刷新网页数据库直接就死掉了,现在只能用外部数据库
作者: zhanjun    时间: 2017-5-12 11:12

支持一下~~
作者: kkvkk    时间: 2017-5-12 16:08

注意:安装过memcache的朋友要先停止memcache
作者: zhq13    时间: 2017-5-12 17:28

回复 12# lr9569


   没有下载到文件,指定文件不在。
作者: millkiss    时间: 2017-5-12 20:48

回复 1# admin

这个版本支持 OpenVZ 了吗?

还有 rm -rf  不是 rm-fr
作者: sunhuan    时间: 2017-5-12 22:40

版本稳定,万事大吉,不需要太多强大功能
作者: hxf0663    时间: 2017-5-13 09:43

只差MYSQL5.7了,期待!
作者: sorqin    时间: 2017-5-13 10:57

v3.2  FTP上传文件就死机。。。有办法解决吗?
作者: xyvpns    时间: 2017-5-13 14:46

666666666666
作者: bigtotoro    时间: 2017-5-14 16:25

强烈建议WDCP增加同步功能,付费也值得!就是两台服务器链接可以选择单双向同步。
作者: hxf0663    时间: 2017-5-15 10:16

web服务引擎只选择nginx,新建站点PHP版本选择默认,出现502错误,居然默认只安装了apache的PHP,默认的应该安装一个nginx和一个apache的PHP才对啊,多版本的且不说。
作者: hxf0663    时间: 2017-5-15 10:21

安装PHP7的默认的APACHE的php.ini里配置居然加了个zendguradloader拓展,而且又没安装zendguradloader,况且zendguradloader目前也没有php7的版本啊。。。
作者: 烟花三月    时间: 2017-5-15 18:47

checking for ICU 4.0 or greater... found 3.6
configure: error: ICU version 4.0 or later is required
make: *** No targets specified and no makefile found.  Stop.


i686
wdOS 1.0
-----------------
----Install Error: 5.5.38 -----------
作者: admin    时间: 2017-5-15 19:29

用CentOS 6.x/7.x吧
作者: qyq076    时间: 2017-5-16 08:56

wdcp 这次真是历史新更新意义,我靠win可以完美下岗了,勒索病毒在不用担心了,这次更新太给力了,wdcp用户量一定暴增1个亿
作者: qyq076    时间: 2017-5-16 08:57

wdcp 这次真是历史新更新意义,我靠win可以完美下岗了,勒索病毒在不用担心了,这次更新太给力了,wdcp用户量一定暴增1个亿
作者: qyq076    时间: 2017-5-16 08:59

建议官方做个微信公众号  发个推送信息,我7天后才知道更新,还有亿万网民不知道呢
作者: zhl213    时间: 2017-5-16 10:58

WDCP怎么给PHP增加没有的模块啊?例如postgresql的支持?
作者: hotmy    时间: 2017-5-16 16:35

期待已久啊,谢天谢地,终于出来了,赶紧装上。。。
作者: ecccccccc    时间: 2017-5-17 10:13

额,我想请教一下……刚刚把我自己的后台登陆域名修改了,但是登不上去了,现在在ssh下,该修改哪个文件,V3.2的
主要是之前2012年发的那个清除登录地址的文件,现在3.2版本中已经没有了。不知道该修改哪个文件,在线等,挺急的!
作者: jeankon    时间: 2017-5-17 15:29

/etc/init.d/wdcp: 行 12: /etc/rc.d/init.d/functions: 没有那个文件或目录

lib/service.sh: 第 18 行: [: ==: 需要一元表达式

安装到最后报了两个错
作者: admin    时间: 2017-5-17 20:32

回复 52# jeankon


   什么系统?
作者: lzh934    时间: 2017-5-18 04:11

装完了 网站全是 404  伪静态获取不到。。。。
作者: ailonjien    时间: 2017-5-18 09:06

提个BUG,PHP多版本,刚安装时,一切正常,切换到另一个版本也正常,正常的站点编辑后,出现502,再切换到其它PHP版本还是一样,重新下载 其它PHP版本后一切正常,重启服务器后 502.内存16G。
目前最新版 还是不太稳定,目前的解决方法是 PHP版本使用默认的,我看了 NG配置 默认的 需要用到转发,而新版的 配置文件 内容和默认的不太一样。
作者: admin    时间: 2017-5-18 09:24

使用问题
作者: rwinds    时间: 2017-5-19 10:39

友情提示:现在的阿里云有ECS有两种网络,开通的时候有,经典网络与专用网络,另外有安全组,默认开放,3389,与22,端口,那些安装万WDCP连接补上8080与80端口的,阿里云后台,安全组里面,把这两个端口放开。远程连接MYSQL的,也要放开3306 ,以此类推~
作者: ailonjien    时间: 2017-5-19 11:16

2017/05/18 11:04:11 [notice] 6387#0: signal process started
2017/05/18 11:04:11 [notice] 6398#0: using the "epoll" event method
2017/05/18 11:04:11 [notice] 6398#0: nginx/1.12.0
2017/05/18 11:04:11 [notice] 6398#0: built by gcc 4.8.5 20150623 (Red Hat 4.8.5-11) (GCC)
2017/05/18 11:04:11 [notice] 6398#0: OS: Linux 3.10.0-514.el7.x86_64
2017/05/18 11:04:11 [notice] 6398#0: getrlimit(RLIMIT_NOFILE): 1024:4096
2017/05/18 11:04:11 [notice] 6399#0: start worker processes
2017/05/18 11:04:11 [notice] 6399#0: start worker process 6400
2017/05/18 11:04:11 [notice] 6399#0: start worker process 6401
2017/05/18 11:04:11 [notice] 6399#0: start worker process 6402
2017/05/18 11:04:13 [error] 6400#0: *4 connect() to unix:/tmp/php-56-cgi.sock failed (111: Connection refused) while connecting to upstream, client: 1.1.1.1, server: XXXX.COM, request: "GET /ad4/ HTTP/1.1", upstream: "fastcgi://unix:/tmp/php-56-cgi.sock:",

报502错误
启用的是PHP多版本
作者: vip16300    时间: 2017-5-20 21:13

在网站下.htaccess做301跳转没反映。怎么解决。老版本无任何问题老版本又在哪下载呢?新版问题多
作者: hanfei    时间: 2017-5-21 08:30

超时
QQ图片20170521081749.png
2017-5-21 08:30


图片附件: QQ图片20170521081749.png (2017-5-21 08:30, 64.57 KB) / 下载次数 32
http://www.wdlinux.cn/bbs/attachment.php?aid=7401&k=9e66671c119789735c47642f1131d80e&t=1503572364&sid=sgHSOR


作者: fictioner    时间: 2017-5-22 16:36

感谢,已经用上了,这么好的产品
作者: dingyue    时间: 2017-5-23 00:03

3.0x更新后到3.2x,FTP无法登录,不知道怎么回事
作者: zeng163    时间: 2017-5-24 10:27

未找到php相应文件,求解答
作者: 不忘初心    时间: 2017-5-24 19:28

安装完成后访问ip:8080 服务器错误页面   service wdcp restart 也可以
作者: jialong520    时间: 2017-5-24 20:35

我怎么安装后 无法访问呢? 和楼上一样,8080 访问页面打不开,直接IP 前台也打不开!
我擦~
我还以为是我的操作系统与这个不兼容!
坑哦~
作者: jialong520    时间: 2017-5-24 20:40

折腾了安装了2次,阿里云的centos 7.0的版本,不能用,打不开!
装3.0看看~
作者: jialong520    时间: 2017-5-24 20:42

等半年后再来装3.2的版本看看~
作者: jialong520    时间: 2017-5-24 21:10

晕死,我装V3.0的在centos 7.2上也用不了~晕了,把系统降到6.8试试
作者: jialong520    时间: 2017-5-24 21:33

疯了疯了,专有网络 centos 6.8 装WDCP 3.0也出问题,打不开
什么情况
我前段时间用的centos 6.5都可以,可现在没有了centos6.5
作者: jialong520    时间: 2017-5-24 21:52

我错了,要吐血了
是阿里云的安全策略,把8080的端口给封了!
吐血~
作者: zerozhp    时间: 2017-5-24 22:24

回复 70# jialong520


    能教下怎么设置吗 我直接删除掉规则了
作者: jialong520    时间: 2017-5-25 12:13

回复 71# zerozhp


   到安全策略里面添加 一条安全策略,端口为8080设置就好了
作者: 不忘初心    时间: 2017-5-25 17:04

阿里云  centos  6.8 64位  显示  ----Install Error: nginx make err -----------

阿里云  centos  7.2  74位   安装完成后打不开
作者: 神话    时间: 2017-5-26 08:42

centos7.2表示装不了
作者: 不忘初心    时间: 2017-5-26 10:21

阿里云  centos  7.2  64位   现在也显示  ----Install Error: nginx make err -----------
作者: sy88618816    时间: 2017-5-30 09:47

好东西 看一下
作者: miceman    时间: 2017-6-1 08:49

我是V2,不小心全新安装成V3了,怎么回还回来啊!
作者: xiaoshuai7757    时间: 2017-6-2 16:26

wdcp已经开启了   但是访问ip:8080无法访问
作者: t309197209    时间: 2017-6-2 17:57

你好 请问扩展是需要都重新安装一遍吗?
作者: xiongshouyue    时间: 2017-6-3 13:31

Thank you for using PHP.

ln: creating symbolic link `/usr/lib/libmysqlclient.a': File exists
ln: creating symbolic link `/usr/lib/libmysqlclient_r.a': File exists
ln: creating symbolic link `/usr/lib/libmysqlclient_r.so': File exists
ln: creating symbolic link `/usr/lib/libmysqlclient_r.so.18': File exists
ln: creating symbolic link `/usr/lib/libmysqlclient_r.so.18.0.0': File exists
ln: creating symbolic link `/usr/lib/libmysqlclient.so': File exists
ln: creating symbolic link `/usr/lib/libmysqlclient.so.18': File exists
ln: creating symbolic link `/usr/lib/libmysqlclient.so.18.0.0': File exists
ln: creating symbolic link `/usr/lib/libmysqld.a': File exists
ln: creating symbolic link `/usr/lib/libmysqlservices.a': File exists
/bin/sh /root/src/php-5.2.17/libtool --silent --preserve-dup-deps --mode=compile gcc -Iext/date/lib -Iext/date/ -I/root/src/php-5.2.17/ext/date/ -DPHP_ATOM_INC -I/root/src/php-5.2.17/include -I/root/src/php-5.2.17/main -I/root/src/php-5.2.17 -I/root/src/php-5.2.17/ext/date/lib -I/usr/include/libxml2 -I/usr/include/freetype2 -I/root/src/php-5.2.17/ext/mbstring/oniguruma -I/root/src/php-5.2.17/ext/mbstring/libmbfl -I/root/src/php-5.2.17/ext/mbstring/libmbfl/mbfl -I/www/wdlinux/mysql/include -I/root/src/php-5.2.17/TSRM -I/root/src/php-5.2.17/Zend    -I/usr/include -g -O2  -c /root/src/php-5.2.17/ext/date/php_date.c -o ext/date/php_date.lo
/bin/sh /root/src/php-5.2.17/libtool --silent --preserve-dup-deps --mode=compile gcc -Iext/date/lib -Iext/date/ -I/root/src/php-5.2.17/ext/date/ -DPHP_ATOM_INC -I/root/src/php-5.2.17/include -I/root/src/php-5.2.17/main -I/root/src/php-5.2.17 -I/root/src/php-5.2.17/ext/date/lib -I/usr/include/libxml2 -I/usr/include/freetype2 -I/root/src/php-5.2.17/ext/mbstring/oniguruma -I/root/src/php-5.2.17/ext/mbstring/libmbfl -I/root/src/php-5.2.17/ext/mbstring/libmbfl/mbfl -I/www/wdlinux/mysql/include -I/root/src/php-5.2.17/TSRM -I/root/src/php-5.2.17/Zend    -I/usr/include -g -O2  -c /root/src/php-5.2.17/ext/date/lib/astro.c -o ext/date/lib/astro.lo
env: gcc: Permission denied
env: gcc: Permission denied
make: *** [ext/date/lib/astro.lo] Error 1
make: *** Waiting for unfinished jobs....
make: *** [ext/date/php_date.lo] Error 1


x86_64
CentOS release 6.8 (Final)
----Install Error: 5.2.17 -----------
作者: sihghalf    时间: 2017-6-4 16:02

V2.5只是更新面板,没有全部安装,修改端口后就登录不了了,登录显示没有权限,求大神指导!!!

Forbidden

You don't have permission to access / on this server.


QQ截图20170604154408.jpg
2017-6-4 16:01


图片附件: QQ截图20170604154408.jpg (2017-6-4 16:01, 39.3 KB) / 下载次数 19
http://www.wdlinux.cn/bbs/attachment.php?aid=7494&k=c3d5099ad22a8ce4344082a7789c4293&t=1503572364&sid=sgHSOR


作者: denglove    时间: 2017-6-5 01:27

回复 1# admin


   求美国机器安装方法
    使用:安装说明
全新安装环境全新后台(v3全新完整版)
wget http://dl.wdlinux.cn/files/lanmp_v3.tar.gz
tar zxvf lanmp_v3.tar.gz
sh lanmp.sh   这个安装不了


  加急!!!!!!
作者: huxiangyue    时间: 2017-6-5 03:33

表示无语
6e11a9211bdb9b015e0cb3485fe5e4c.png
2017-6-5 03:32


图片附件: 6e11a9211bdb9b015e0cb3485fe5e4c.png (2017-6-5 03:32, 29.75 KB) / 下载次数 18
http://www.wdlinux.cn/bbs/attachment.php?aid=7500&k=6b5d296e775a02039eacb74fafebca8e&t=1503572364&sid=sgHSOR


作者: huxiangyue    时间: 2017-6-5 03:39

6e11a9211bdb9b015e0cb3485fe5e4c.png
2017-6-5 03:39
这是什么情况呢回复 1# admin

图片附件: 6e11a9211bdb9b015e0cb3485fe5e4c.png (2017-6-5 03:39, 29.75 KB) / 下载次数 20
http://www.wdlinux.cn/bbs/attachment.php?aid=7501&k=0978eaf8673ced43a7aa11ac10d59124&t=1503572364&sid=sgHSOR


作者: 杨帆    时间: 2017-6-5 12:37

新的服务器,重新安装的,MYSQL连接的用户名和密码是啥?
用 root  和 wdlinux.cn 进不去。
用 sh /www/wdlinux/wdcp/shell/wdcploginchp.sh 重置的密码也连接不上。这是为啥?
而且我安装的老版本也是老提示我MYSQL连接不上,到底是为啥呀,重装了几次都不行,新购的阿里云主机。
centeros 6.8 64位,环境也没问题呀。
作者: nine    时间: 2017-6-5 23:57

刚装了 很棒,
作者: xujipm    时间: 2017-6-6 00:49

  1. starting...
  2. Failed to restart mysqld.service: Unit mysqld.service not found.
  3. Failed to start httpd.service: Unit httpd.service not found.
  4. Failed to start nginxd.service: Unit nginxd.service not found.
  5. Failed to start memcached.service: Unit memcached.service not found.
  6. Failed to start pureftpd.service: Unit pureftpd.service not found.
  7. lib/service.sh: line 18: [: ==: unary operator expected

  8.       Congratulations ,lanmp,wdCP install is complete
  9.       visit http://ip
  10.       wdCP http://ip:8080
  11.       more infomation please visit http://www.wdlinux.cn/bbs/
复制代码
服务貌似没有启动起来,
系统 Ubuntu 16.04.1 LTS \n \l
腾讯云@admin
作者: xujipm    时间: 2017-6-6 00:50

回复 53# admin


   我也遇到了腾讯云,Ubuntu 16.04.1 LTS \n \l

starting...
Failed to restart mysqld.service: Unit mysqld.service not found.
Failed to start httpd.service: Unit httpd.service not found.
Failed to start nginxd.service: Unit nginxd.service not found.
Failed to start memcached.service: Unit memcached.service not found.
Failed to start pureftpd.service: Unit pureftpd.service not found.
lib/service.sh: line 18: [: ==: unary operator expected



      Congratulations ,lanmp,wdCP install is complete
      visit http://ip
      wdCP http://ip:8080
      more infomation please visit http://www.wdlinux.cn/bbs/
作者: a983848211    时间: 2017-6-6 16:15

回复 1# admin


   opcache怎么卸载关闭
作者: fictioner    时间: 2017-6-7 11:56

忍不住再来顶一下,谢谢这么好的产品
作者: wohedon    时间: 2017-6-8 19:34

树莓派的系统好像安装不了
作者: slm532    时间: 2017-6-9 14:57

wdcp的V3 为何要删除用户组功能?多人管理一个wdcp后台一定也不方便和安全。任何一个用户进去都能管理所有网站。
作者: udlinux    时间: 2017-6-12 12:13

楼主,出现个问题哦,安装nginx + N 多版本PHP 无法打开网站,好像PHP加载不了
作者: semseo    时间: 2017-6-12 16:03

尊敬的楼主,我安装完成后,为什么老是提示mysql数据库密码不对,这是怎么回事??难道默认的不是这个密码吗???wdlinux.cn 我输入了十多次,还是提示错误,怎么搞的??
作者: xiaochuan    时间: 2017-6-12 16:39


作者: semseo    时间: 2017-6-12 17:15

教程错误,我重新卸载又重新按照你的方法安装,但是会安装失败,不知道什么原因。
lib/redis.sh: line 31: /www/wdlinux/php/bin/phpize: No such file or directory
lib/redis.sh: line 32: ./configure: No such file or directory
make: *** No targets specified and no makefile found.  Stop.


x86_64
CentOS release 6.8 (Final)
----Install Error: redis make err -----------
作者: semseo    时间: 2017-6-12 17:19

以后这种误导人的贴子,建议楼主少发
作者: semseo    时间: 2017-6-12 17:26

replace phpredis-develop/.gitignore? [y]es, [n]o, [A]ll, [N]one, [r]ename:什么意思这是
作者: semseo    时间: 2017-6-12 17:44

按照楼主的教程根本无法成功安装不知道为什么
作者: mingwd    时间: 2017-6-14 14:41

默认的php5.5有点头疼,要是选择默认的就好了




欢迎光临 WDlinux官方论坛 (http://www.wdlinux.cn/bbs/) Powered by Discuz! 7.2