Board logo

标题: [发布] lanmp_v3预先体验版 [打印本页]

作者: admin    时间: 2016-4-1 14:33     标题: lanmp_v3预先体验版

经过这两天大家的积极参与测试,新版环境集成包已基础稳定,在此感谢所有参与测试的朋友们

新版发布,预计下周可以

新版软件包版本如下:
nginx 1.9.12

apache 2.4.18
php 5.6
mysql 5.5.48
memcache 1.4.25

wdcp v3

下载安装
wget http://dl.wdlinux.cn/files/lanmp_v3.tar.gz
tar zxvf lanmp_v3.tar.gz
sh lanmp.sh

安装完登录后台
http://ip:8080
admin
wdlinux.cn

如果无法登录,查看有没端口服务
netstat -lnp

或重起wdcp服务
service wdcp restart

有端口无法登录,停止iptables
service iptables stop

欢迎大家继续测试或安装体验

作者: lm088    时间: 2016-4-1 16:39

强烈支持~~~
作者: pw9814    时间: 2016-4-1 17:03

绝对支持!
作者: lilv7214    时间: 2016-4-1 18:00

一直用wdcp,终于有新版出来了
作者: godor    时间: 2016-4-1 21:23

有没有支持PHP多版本共存,建站的时候选择使用哪个版本。
5,2    5,3   5,6    7
急需这种。有没有升级脚本可以实现的呢?
作者: zhengyukun    时间: 2016-4-1 22:14

本帖最后由 zhengyukun 于 2016-4-2 08:57 编辑

[右] 正在连接到 **** -> IP=*** PORT=21
[右] 已连接到 ***
[右] 220---------- 欢迎来到 Pure-FTPd [privsep] ----------
[右] 220-您是第 2 个使用者,最多可达 50 个连接
[右] 220-现在本地时间是 08:51。服务器端口: 21。
[右] 220-这是私人系统 - 不开放匿名登录
[右] 220 在 15 分钟内没有活动,您被会断线。
[右] USER ***
[右] 331 使用者 **** OK. 需要密码.
[右] PASS (hidden)
[右] 连接失败
作者: lm088    时间: 2016-4-1 22:22

后台登录页,怎么不能设置登录验证码了,和错误次数锁定,这个是很有用的
作者: sdgtwt    时间: 2016-4-2 14:19

我等正式版出来再升级
作者: guokonggang    时间: 2016-4-2 14:34

回复 1# admin


   

卡在这里 管理看看怎么回事
作者: sdgtwt    时间: 2016-4-2 17:36

回复 9# guokonggang


   那就不要A了,LNMP不就行了?
作者: admin    时间: 2016-4-3 10:05

回复 9# guokonggang


   什么版本的系统?
作者: guokonggang    时间: 2016-4-3 12:22

回复 11# admin


    wdos 64位
作者: yuefujun    时间: 2016-4-3 14:13

我急着用呵呵
作者: yuefujun    时间: 2016-4-3 20:20

为什么不支持静态为
作者: shanyingqing    时间: 2016-4-3 21:14

建议可以搞个php 和mysql 多个版本的
作者: 63655371    时间: 2016-4-4 15:00

建议多个php 和mysql 版本 可以自由切换。
作者: yuefujun    时间: 2016-4-4 22:53

安装新版后  不支持静态为了   请老大解决一下谢谢
作者: liychn    时间: 2016-4-4 23:51

建议出个 php7.0 的版本,性能提升非常大
作者: fendou    时间: 2016-4-5 08:03

我来支持!
作者: ew52000    时间: 2016-4-5 10:27

666666下载安装中,等会反馈体验信息~
作者: ew52000    时间: 2016-4-5 11:56

不知道是不是我的个人现象:
我在wdcp v3后台快速创建mysql数据库信息后,登陆phpmyadmin却没有这个新数据库的信息
不知道是不是权限的问题?
作者: xhdamanda    时间: 2016-4-5 16:31

本帖最后由 xhdamanda 于 2016-4-5 16:42 编辑

创建FTP 账号,提示  “FTP 数据库密码未设置”     


问题已经解决,,FTP 账号。不能和 数据库 账号 一样
作者: xhdamanda    时间: 2016-4-5 16:41

回复 22# xhdamanda

问题 解决了。是设置的问题。。不是系统的问题
作者: 忆于风    时间: 2016-4-6 10:20

支持一下~~~
作者: zry    时间: 2016-4-6 11:02

墙裂支持 先装一下看看有什么问题
作者: Miker    时间: 2016-4-6 11:21

回复 9# guokonggang


    等待20 -40分钟的
作者: goolwell    时间: 2016-4-6 11:21

等待稳定版出来
作者: dieluodeai    时间: 2016-4-6 14:40

checking for gcc option to accept ISO C89... none needed
checking how to run the C preprocessor... gcc -E
checking for gcc option to accept ISO C99... -std=gnu99
checking for pcre-config... false
configure: error: pcre-config for libpcre not found. PCRE is required and available from http://pcre.org/

这个怎么破 谢谢
作者: dieluodeai    时间: 2016-4-6 14:41

checking for gcc option to accept ISO C89... none needed
checking how to run the C preprocessor...  ...
dieluodeai 发表于 2016-4-6 14:40



    Centos 6.7 minimal版本
作者: nekosun    时间: 2016-4-6 17:17

墙裂建议内置PHP7
作者: okhwyy    时间: 2016-4-6 21:14

本帖最后由 okhwyy 于 2016-4-6 21:15 编辑

域名绑定了ip,发现有bug,phpmyadmin打不开

2.jpg
2016-4-6 21:15



QQ截图20160406210915.jpg
2016-4-6 21:14


图片附件: QQ截图20160406210915.jpg (2016-4-6 21:14, 52.73 KB) / 下载次数 607
http://www.wdlinux.cn/bbs/attachment.php?aid=5877&k=f46eaa6c422ea1ea125e6fd032035940&t=1493299723&sid=W2HOXt



图片附件: 2.jpg (2016-4-6 21:15, 78.32 KB) / 下载次数 658
http://www.wdlinux.cn/bbs/attachment.php?aid=5878&k=692e94d091185e5e4b96640c5b05638a&t=1493299723&sid=W2HOXt


作者: woo2000    时间: 2016-4-9 11:33

有个问题:

我有个网站,使用的是一个开源系统。之前在自己的路上用,但是开源系统升级后需要PHP5.5+才能使用全部功能,比如上传头像,由于本人水平有限,不会升级,所以后来找到WDCP,但是装好lanmp_v3预先体验版后,这个开源系统无法运行,即使是初始安装,也不行,输入网址,直接出线500错误。请问能给个思路解决一下么?

开源系统是 http://www.oxwall.org

333333Q!!!!
作者: liren60    时间: 2016-4-9 13:44

回复 32# woo2000


   我可以帮你安装环境
作者: liren60    时间: 2016-4-9 13:46

回复 17# yuefujun


   自己去apache配置文件打开重写模块就行了啊,这么简单还问。
作者: woo2000    时间: 2016-4-9 14:08

回复 33# liren60


谢谢!

我在研究下 VestaCP, 不成功回来请教你哈。。。
作者: czwzgs    时间: 2016-4-9 14:17

UBUNTU不能装么?刚格了一块硬盘装好了ubuntu,结果sh lanmp.sh后面都是错误了。。
作者: woo2000    时间: 2016-4-9 15:47

回复 33# liren60

我装了 VESTA,界面挺别扭的。而且也没有太多对系统配置的功能。不过我的网站好用了。

我再研究下,如果能凑合用,就VESTA吧。WDCP去年我就装过,跑我的网站就不行。不过我也不知道为什么。
作者: haojielyb    时间: 2016-4-10 15:54

configure: error: pcre-config for libpcre not found. PCRE is required and available from http://pcre.org/


----Install Error: apache configure err -----------


[root@niaoyun ~]# uname -a
Linux niaoyun 2.6.32-431.el6.x86_64 #1 SMP Fri Nov 22 03:15:09 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux
[root@niaoyun ~]# uname -r
2.6.32-431.el6.x86_64
[root@niaoyun ~]# cat /etc/redhat-release
CentOS release 6.5 (Final)
[root@niaoyun ~]#
作者: zry    时间: 2016-4-11 09:56

其实我最看重的是多用户。安全 和 余量显示
作者: zb3040    时间: 2016-4-11 11:45

期待v3正式版发布
作者: xuemei    时间: 2016-4-11 17:14

期待多出几个php版本,
作者: longlylau    时间: 2016-4-11 17:19

支持一下,因为PHP版本问题换了其他的系统,V3正式版出来了必须换
作者: uxeix    时间: 2016-4-15 10:57

坐等正式版了
作者: woo2000    时间: 2016-4-15 19:04

VESTACP也不灵,回来等 WD 正式版,有点坐不住了
作者: 朗朗    时间: 2016-5-4 15:13

centos 7 下可以安装测试吗
作者: danranyixiao    时间: 2016-5-11 22:14

回复 1# admin
后台登录页,怎么不能设置登录验证码了,和错误次数锁定,这个是很有用的?
求加入。。
作者: waige1986    时间: 2016-6-3 21:21

一直都这是用感觉不错
作者: cccai12321    时间: 2016-8-15 17:53

一直用wdcp,支持!
作者: palmfox    时间: 2016-11-17 20:12

:sleepy:支持;P:L
作者: yangyiyan    时间: 2017-2-17 00:22

回复 1# admin


必须支持




欢迎光临 WDlinux官方论坛 (http://www.wdlinux.cn/bbs/) Powered by Discuz! 7.2