无标题文档
WDCDN联

盟内部测试火热进行中
wdCP系统 (介绍,功能特性,运行环境,安装说明,演示,常见问题,使用教程) wdCDN系统 (介绍,功能特性,运行环境,安装说明,演示,常见问题,使用手册)
wdOS系统 (介绍,功能特性,运行环境,安装说明,演示,常见问题,使用教程) wdDNS系统 (介绍,功能特性,运行环境,安装说明,演示,常见问题,使用手册)
注册 发贴 提问 回复-必看必看 wddns免费智能 DNS 开通 本地或虚拟机使 用wdcp 一键包在mysql编 译时"卡住"
【300G高防】双线 无视攻击 wdcp官方技术支持/服务 快云主机,更快性能
价格秒杀其它厂商
腾讯云优惠中,现注册更有260代金额券赠送
返回列表 发帖
提问三步曲: 提问先看教程/FAQ索引(wdcp,一键包,wdOS)及搜索,会让你更快解决问题
1 对应版块,提供系统版本位数,wdcp版本,lamp,lnmp,lnamp是哪个环境,rpm或编译安装
2 有哪些错误信息或提示,贴上论坛或截图发论坛
3 做过哪些操作或更改或设置等详细说明

温馨提示:信息不详,很可能会没人理你!论坛有相应教程说明的,也可能没人理!因为,你懂的
回复 1# admin


   v2的环境v3的后台全新(快速安装包)
wget http://down.wdlinux.cn/in/lanmp_wdcp_ins.sh
sh lanmp_wdcp_ins.sh

最近用这个安装  或者安装wdcp2.5的   都是 安装完ip 打开 502  后台能进


11.JPG
2016-8-24 12:59

TOP

安装了4次,都失败了。哎,不能升级呀

TOP

mysql-5.5.49/zlib/zutil.h
mysql-5.5.49/INSTALL-SOURCE
configure in progress ...
lib/mysql.sh: line 13: cmake: command not found
什么鬼

TOP

你好,我从v2升级到v3,我的网站出问题吧? 发现我的php版本有点低,想升级到5.4以上版本,有没有方法 ?

TOP

提交几个问题,利用后台的下载功能的时候如果文件较大,我下载的是300多M,下载一半停止下载,另外所有者和组不是www而是root

TOP

靠,根本不能用,出了一堆权限问题。浪费我时间。

TOP

CentOS 7.2 64位,系统不支持V2环境V3面板。

TOP

TOP

回复 6# wjdiy


   用户组权限这项什么时候能加上去 现在管理组和用户组是相同的
www.eit0571.com,hzgxr.com

TOP

大神,请关注一个问题,apache的安装错误。
----Install Error: apache make err---------------
我搜索发现,这个错误的人数不少。
就我个人而言是centos 5.10 位于阿里云出现的问题。
Linux svpbx 2.6.18-412.el5 #1 SMP Mon Sep 5 22:22:21 UTC 2016 i686
在更早的版本里边,有一个解决方案:
参见
http://www.wdlinux.cn/bbs/thread-2152-1-1.html
提出:直接修改lanmp.sh里面加上“--with-included-apr” 并最终解决。
但V3版本里边,看了好一阵,没找到添加在哪里合适,我是小白。。。

该问题应该是一个符合条件即必然发生的错误。

请各位大神帮忙解决此问题。
呼叫回拨

TOP

产品真的不错

TOP

支持老大 老大再把DNS也集成进去就牛掰了

TOP

CentOS 7 不能用

TOP

演示地址打不开

TOP

一般比较关注php多版本共存,或者很方便的增加或替换,然后就是php环境默认把常用的开启,之前安装用源码包都正常,用RPM包安装就需要自己在设置,而且保存了还没效果,就只能重装过换源码包,然后V3的phpmyadmin进不去。希望各方面越来越简单,性能提高

TOP

返回列表