无标题文档
WDCDN联

盟内部测试火热进行中
wdCP系统 (介绍,功能特性,运行环境,安装说明,演示,常见问题,使用教程) wdCDN系统 (介绍,功能特性,运行环境,安装说明,演示,常见问题,使用手册)
wdOS系统 (介绍,功能特性,运行环境,安装说明,演示,常见问题,使用教程) wdDNS系统 (介绍,功能特性,运行环境,安装说明,演示,常见问题,使用手册)
注册 发贴 提问 回复-必看必看 wddns免费智能 DNS 开通 本地或虚拟机使 用wdcp 一键包在mysql编 译时"卡住"
【300G高防】双线 无视攻击 wdcp官方技术支持/服务 快云主机,更快性能
价格秒杀其它厂商
腾讯云优惠中,现注册更有260代金额券赠送
返回列表 发帖
提问三步曲: 提问先看教程/FAQ索引(wdcp,一键包,wdOS)及搜索,会让你更快解决问题
1 对应版块,提供系统版本位数,wdcp版本,lamp,lnmp,lnamp是哪个环境,rpm或编译安装
2 有哪些错误信息或提示,贴上论坛或截图发论坛
3 做过哪些操作或更改或设置等详细说明

温馨提示:信息不详,很可能会没人理你!论坛有相应教程说明的,也可能没人理!因为,你懂的
先把云锁卸载再安装试试
看清提问三步曲及多看教程/FAQ索引(wdcp,一键包,wdOS),益处多多.wdcp工具集

TOP

本帖最后由 fengsil 于 2016-5-29 23:49 编辑

大神,请关注一个问题,apache的安装错误。
----Install Error: apache make err---------------
我搜索发现,这个错误的人数不少。
主要是centos 5.6   5.8  等版本的人出现。
个人猜测可能日、韩、东南亚的服务器或者VPS上出现问题较多。

就我个人而言是centos 5.6 位于日本的一个VPS出现的问题。

在更早的版本里边,有一个解决方案:
参见
http://www.wdlinux.cn/bbs/thread-2152-1-1.html

提出:直接修改lanmp.sh里面加上“--with-included-apr” 并最终解决。

但V3版本里边,看了好一阵,没找到添加在哪里合适,我是小白。。。

该问题应该是一个符合条件即必然发生的错误。

请各位大神帮忙解决此问题。

(若有必要我可以提供VPS帐号密码实测解决。)

TOP

我想安装V2环境,V3后台,中间12345选哪个?另外,我安装的时候都选择了5,升级几次了不成功怎么回事!
路桥技术网

TOP

真的感谢这么好的软件
努力

TOP

如何才能支持 多版本PHP共存,不同的站点可以切换   php版本,有几个网站还要用5.2   其他网站要用 5 ...
godor 发表于 2016-4-12 12:14
同意的顶

TOP

回复 95# sjj8588


    据说后期会增加多php版本共存 但就是不知道得等多久呀

TOP

小情绪

TOP

建议把之前版本的后台登陆验证码加上。

TOP

支持!!!!!!!!!!!!!!

TOP

回复 23# solar


   ecshop没有问题啊,一直用WDCP的

TOP

目前我遇到的问题是安装好之后在后台点phpmyadmin打不开

TOP

可以的,很好
我自己

TOP

支持一下,希望越做越好!用了好几年了!~
d

TOP

本帖最后由 nomaster 于 2016-7-4 21:17 编辑

make[1]: Leaving directory `/www/src/libiconv-1.14/man'

installing mhash...
--2016-07-04 20:43:02--  http://dl.wdlinux.cn/files/php/mhash-0.9.9.9.tar.gz
正在解析主机 dl.wdlinux.cn... 失败:没有与主机名关联的地址。
wget: 无法解析主机地址 “dl.wdlinux.cn”
mhash-0.9.9.9.tar.gz download failed
已杀死
[root@stcentos6x6453194 www]#

第一次全新安装失败

卸载方法
rm -fr /www/wdlinux
reboot

卸载后,重启服务器,再次安装

Sorry, I cannot run apxs.  Possible reasons follow:

1. Perl is not installed
2. apxs was not found. Try to pass the path using --with-apxs2=/path/to/apxs
3. Apache was not built using --enable-so (the apxs usage page is displayed)

The output of /www/wdlinux/apache/bin/apxs follows:
./configure: line 8417: /www/wdlinux/apache/bin/apxs: No such file or directory
configure: error: Aborting


x86_64
CentOS release 6.8 (Final)
----Install Error: php configure err -----------


又失败,,,蒙圈了。求指点。。。怎么可以完全卸载,再重新安装。
hi

TOP

cenots7.0 全新安装V3 报错
longqiang 发表于 2016-4-15 08:18



   
x86_64
CentOS release 6.8 (Final)

一样的问题,你解决了吗?
hi

TOP

返回列表