无标题文档
WDCDN联

盟内部测试火热进行中
wdCP系统 (介绍,功能特性,运行环境,安装说明,演示,常见问题,使用教程) wdCDN系统 (介绍,功能特性,运行环境,安装说明,演示,常见问题,使用手册)
wdOS系统 (介绍,功能特性,运行环境,安装说明,演示,常见问题,使用教程) wdDNS系统 (介绍,功能特性,运行环境,安装说明,演示,常见问题,使用手册)
注册 发贴 提问 回复-必看必看 wddns免费智能 DNS 开通 本地或虚拟机使 用wdcp 一键包在mysql编 译时"卡住"
【300G高防】双线 无视攻击 wdcp官方技术支持/服务 阿里云8折优惠券 无敌云 腾讯云优惠中,现注册更有260代金额券赠送
返回列表 发帖
提问三步曲: 提问先看教程/FAQ索引(wdcp,wdcp_v3,一键包)及搜索,会让你更快解决问题
1 提供详细,如系统版本,wdcp版本,软件版本等及错误的详细信息,贴上论坛或截图发论坛
2 做过哪些操作或改动设置等

温馨提示:信息不详,很可能会没人理你!论坛有教程说明的,也可能没人理!因为,你懂的

[教程] lanmp_v3.2版本后的功能调整

自lanmp3.2开始,取消安装时对lnmp/lnamp/lamp的选择
直接默认安装lnamp,也就是N+A的WEB引擎方案
此举并不影响功能的使用或操作,相反,因为新版功能更强大更灵活
可以多版本PHP的同时运行,以及和N+A同时存在和运行
比如,lnmp的功能,就是新版里的指定PHP版本功能,N+PHP
在新版本里,你可以同时使用N+A和N+PHP
因此,不需要也没有必要选择是否单独的lnmp/lnamp的安装,以及后台对lnmp的切换

默认安装
nginx-1.8
apache-2.4
mysql-5.5
php-5.5

如需要选择默认的软件版本,运行脚本后面加 cus 即可,如
sh lanmp.sh cus
就可以选择相应的nginx,apache,mysql,php的默认安装版本

多PHP版本的安装
sh lib/phps.sh
默认安装全部版本,如:5.2.17 5.3.29 5.4.45 5.5.38 5.6.30 7.0.18 7.1.3
可选择安装指定版本,如
sh lib/phps.sh 7.1.3

注:CentOS 7.X以上系统,无法安装5.2/5.3的老版本
看清提问三步曲及多看教程/FAQ索引(wdcp,v3,一键包,wdOS),益处多多.wdcp工具集 阿里云主机8折优惠码

进步非常大

TOP

phpmyadmin 版本是不是也可以升级了 一直用3,3的有点老旧了

TOP

CentOS 6.9 可以安装5.2/5.3的老版本吗?
hzshi.com

TOP

6.X系列的可以正常安装,没有问题
看清提问三步曲及多看教程/FAQ索引(wdcp,v3,一键包,wdOS),益处多多.wdcp工具集 阿里云主机8折优惠码

TOP

回复 3# 329314139


   这个也升级到4了
看清提问三步曲及多看教程/FAQ索引(wdcp,v3,一键包,wdOS),益处多多.wdcp工具集 阿里云主机8折优惠码

TOP

厉害了我的wdcp

TOP

3.2好久能发布

TOP

3.2好久能发布出来

TOP

返回列表